木果资源分享博客-分享个人精选资源,本博客没有固定的主题,什么都会分享,如果您喜欢请按Ctrl+D收藏本博客,木果为您分享更多你喜欢的资源。

热门搜索

败类 gta5 媒体创作 Admin/login 外挂 \\think\\app/invokefunction api/\\think\\app/invokefunction user/\\think\\app/invokefunction
登录成功

账号登录

还没有账号? 去注册 >

忘记密码

注册

已有账号 去登录 >

邮箱注册

已有账号 去登录 >

广告
腾讯云产品低至1折起
当前位置: 首页 / E语言源码/模块 / 2018k网络验证模块UI模板例子

2018k网络验证模块UI模板例子

描述

易语言2018k网络验证模块,做了UI面板的效果,作为例子仅供参考,UI的布局以及背景图均可修改。

模块版本:V3.2.1(不带源码,如需开源模块请到官网下载。)

所需插件:易语言EXUI支持库插件

UI设计:2018k-淡淡然掠过神秘的果子

友情提示:例子未写在线更新,如需添加在线更新请自行编写网盘解析,我只是做一个例子仅供参考。

截图效果

2018k网络验证模块UI模板例子

详情说明

模块使用的是3.2.1版本的,UI面板需安装EXUI易语言插件,如果你需要修改UI面板的bg背景图请自行编辑。
该模块仅供UI布局参考,如果你喜欢也可以直接使用,此源码属于例子展示。
文件夹下PSD文件为本皮肤的源文件,如果你不会做修改,那就把2018k的标题修改即可。(注:修改皮肤背景标题需安装Photoshop软件。)
用户交流群默认设置的是2018k网络验证的交流群,请自行修改为你的群链接。
如果自己有服务器,这个面板非常适合你,如果没有就请跳转到网盘吧,别问我为什么不做网盘解析,因为老是被和谐,我可懒得更新。
有机会我给你们搞一套软件下载官网的模板出来,不会操作会给你们配上新手教程,但是要自备一台虚拟主机,价格便宜1年也就几十块钱,自己再注册个域名解析到虚拟主机里完全足够做软件下载官网。

香港大带宽虚拟主机购买注册链接:http://www.ysiis.com/aff.asp?id=11226(1年仅46元,再注册个域名也才12-100元,不一定要.com的国际域名,不建议注册.cn的国内域名,因为.cn域名需要备案。)

2018k-淡淡然掠过神秘的果子-升级模块UI例子

模块使用例子

.版本 2

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

编辑框1.输入方式 = 1

.子程序 _按钮1_被单击
.局部变量 y, 我的软件

y.连接 (“b6b03132b187408297cea6d1bb3cd691”, “1.0”)
标签1.标题 = “公告:” + 到文本 (y.软件_取公告信息 ())
版本标签1.标题 = “V” + 到文本 (y.软件_取本地版本号 ())
版本标签2.标题 = “V” + 到文本 (y.软件_取远程版本号 ())
编辑框1.内容 = 到文本 (y.软件_取下载地址 ())

以上参考例子预览

2018k网络验证模块UI模板例子

创建卡密请下载模块后在“查看模块信息”里面获取。

下载链接

本站下载

模块+完整例子下载(此例子非美化UI的,但例子的代码是完整展现功能的。)

2018k网络验证模块UI模板例子
    打赏
    点赞
    收藏

    上一篇免责声明

    下一篇生死狙击2战令升级挂机工具